Bug 426104 - system-config-cluster 1.0.51-2.0 fail to start, gives traceback
Summary: system-config-cluster 1.0.51-2.0 fail to start, gives traceback
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster   
(Show other bugs)
Version: 4
Hardware: All Linux
urgent
urgent
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: ZStream
: 440857 (view as bug list)
Depends On: 398291
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-18 16:16 UTC by Benjamin Kahn
Modified: 2009-04-16 19:48 UTC (History)
9 users (show)

Fixed In Version: RHBA-2008-0070
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 12:38:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0070 normal SHIPPED_LIVE system-config-cluster bug fix update 2008-02-22 12:38:30 UTC

Description Benjamin Kahn 2007-12-18 16:16:04 UTC
This bug has been copied from bug #398291 and has been proposed
to be backported to er- z-stream (EUS).

Comment 3 Jim Parsons 2008-01-30 20:09:33 UTC
This has been fixed and errata filed

Comment 6 errata-xmlrpc 2008-02-22 12:38:36 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0070.html


Comment 7 Jim Parsons 2008-04-14 18:31:40 UTC
*** Bug 440857 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.