Bug 426196 - WBNI Return worked on ISO Location filechooser
WBNI Return worked on ISO Location filechooser
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
: 441173 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 02:04 EST by Jens Petersen
Modified: 2008-12-21 03:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 03:27:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-12-19 02:04:24 EST
Description of problem:
When using the filechooser dialog to select a boot image
the Return key does not work to open the file: one has to
use Alt-O or the mouse to confirm the choice which is a bit
annoying.


How reproducible:
every time

Steps to Reproduce:
1. click on Browse to select iso file
2. drill down to file with keyboard input
3. press Return to select file
  
Actual results:
3. nothing happens - dialog stares at you

Expected results:
3. file to be selected  and dialog to close
Comment 1 Cole Robinson 2008-05-07 10:44:18 EDT
*** Bug 441173 has been marked as a duplicate of this bug. ***
Comment 2 Cole Robinson 2008-05-07 10:57:00 EDT
Hi, this is now fixed upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=a84c65b35e4a
Comment 3 Bug Zapper 2008-05-14 00:12:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fedora Update System 2008-12-01 13:11:00 EST
virt-manager-0.6.0-0.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/virt-manager-0.6.0-0.fc9
Comment 5 Fedora Update System 2008-12-01 13:22:46 EST
virt-manager-0.6.0-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/virt-manager-0.6.0-1.fc9
Comment 6 Fedora Update System 2008-12-02 20:29:33 EST
virt-manager-0.6.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update virt-manager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10705
Comment 7 Fedora Update System 2008-12-21 03:26:34 EST
virt-manager-0.6.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.