Bug 426199 - Fedora 8 installation workaround on HP Compaq 6715s
Summary: Fedora 8 installation workaround on HP Compaq 6715s
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-19 09:24 UTC by Ján Dugovič
Modified: 2007-12-19 12:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 12:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ján Dugovič 2007-12-19 09:24:12 UTC
Description of problem: when installing fedora 8 dvd on HP Compaq 6715s 
notebook with AMDx64 from DVD installation falls to black after selecting 
keyboard layout in text-mode (graphics don't work because of unsupported 
adapter)


Version-Release number of selected component (if applicable):fedora-8-dvd-amd-
x86_64


How reproducible:
i tried options from http://www.fedorafaq.org/#otherinstall and it worked with 
linux nofb linux acpi=off apm=off

Steps to Reproduce:
see above
  
Actual results:
fedora installed succesfully

Expected results:
...

Additional info:noob


Note You need to log in before you can comment on or make changes to this bug.