Bug 426208 - cman man page updates
Summary: cman man page updates
Status: CLOSED DUPLICATE of bug 253587
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman   
(Show other bugs)
Version: 5.1
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Chris Feist
QA Contact: GFS Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-19 11:22 UTC by Nick Strugnell
Modified: 2009-04-16 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 14:26:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Strugnell 2007-12-19 11:22:28 UTC
Description of problem:
The cman man page states that broadcast is the default heartbeat mechanism
unless multicast is explicitly chosen. This is no longer true.

Version-Release number of selected component (if applicable):
cman-2.0.60-1.el5


How reproducible:
always

Steps to Reproduce:
1. man cman
2. look at section 'Multicast Network Configuration'
3.
  
Actual results:
Section reads:
Multicast network configuration
       Cman can be configured to use multicast instead of broadcast (broadcast
is used by default if no multicast  parameters
       are given.) 


Expected results:
According to http://sourceware.org/cluster/faq.html#broadcastmulticast, the
OpenAIS-based cman is multicast-only and broadcast cannot be configured at all.

Additional info:

Comment 1 Christine Caulfield 2007-12-19 11:51:13 UTC
This was fixed in CVS on 22nd August 2007. revision 1.7

Comment 2 Nick Strugnell 2007-12-19 12:58:27 UTC
ok - so scheduled for 5.2?

Comment 3 Christine Caulfield 2007-12-19 13:11:14 UTC
I hope so. There are quite a lot of man page changes since that version.


Comment 4 Nate Straz 2007-12-19 13:44:56 UTC
It needs flags if it is going to make it into 5.2.

Comment 5 RHEL Product and Program Management 2007-12-19 13:55:02 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 6 David Teigland 2007-12-19 14:26:24 UTC


*** This bug has been marked as a duplicate of 253587 ***


Note You need to log in before you can comment on or make changes to this bug.