Bug 426227 - koji print out strange warning message
koji print out strange warning message
Status: CLOSED DUPLICATE of bug 411961
Product: Fedora
Classification: Fedora
Component: koji (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 08:09 EST by Marcela Mašláňová
Modified: 2013-01-09 20:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 10:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2007-12-19 08:09:18 EST
Description of problem:
If you build in koji as a root no warning message is printed. 
On the output is:
[root@neco SRPMS]# koji build --scratch dist-f9 sim-0.9.4.3-1.fc8.src.rpm
<type 'exceptions.AttributeError'>: 'Krb5Error' object has no attribute 'err_code'

It will be nice, if there's some nice error message.
Comment 1 Jesse Keating 2008-05-16 10:12:43 EDT

*** This bug has been marked as a duplicate of 411961 ***

Note You need to log in before you can comment on or make changes to this bug.