Bug 426237 - Missing packages
Missing packages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: warzone2100 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 09:48 EST by The Source
Modified: 2013-01-09 23:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 16:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-12-19 09:48:34 EST
Description of problem:
No warzone2100 packages in x86-64 repository. Many apps present in x86-64 repo
in two versions - 32 and 64 bit. Even if there's no 64bit version (like wine)
i386 one present in x86-64 repository. So why there's no warzone2100 packages
there? Either compile warzone for 64bit (I really want to know why wasn't this
done long ago) or at least place i386 version into repo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karol Trzcionka 2007-12-19 10:16:46 EST
I am not able to do it, re-assign to distribution.
Comment 2 Bill Nottingham 2007-12-19 11:06:00 EST
wine is special-cased, because it makes no sense as a 64-bit app. I don't see
any reason why a game couldn't be built for x86_64.
Comment 3 Fedora Update System 2008-04-22 14:52:40 EDT
warzone2100-2.1.0-0.5.beta2.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-04-29 16:57:58 EDT
warzone2100-2.1.0-0.5.beta2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update warzone2100'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3381
Comment 5 Fedora Update System 2008-05-17 18:21:56 EDT
warzone2100-2.1.0-0.5.beta2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.