Bug 426247 - Utility does not work! Missing files!
Utility does not work! Missing files!
Status: CLOSED DUPLICATE of bug 425796
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 10:51 EST by The Source
Modified: 2007-12-19 11:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 11:46:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-12-19 10:51:09 EST
Description of problem:
(system-config-firewall.py:12376): libglade-WARNING **: Error loading image:
Failed to open file
'/usr/share/system-config-firewall/system-config-firewall_48.png': No such file
or directory

(system-config-firewall.py:12376): libglade-WARNING **: could not convert string
to type `GdkPixbuf' for property `logo'
Traceback (most recent call last):
  File "/usr/share/system-config-firewall/system-config-firewall.py", line 41,
in <module>
    ui.run()
  File "/usr/share/system-config-firewall/fw_gui.py", line 1223, in run
    self.setupScreen()
  File "/usr/share/system-config-firewall/fw_gui.py", line 79, in setupScreen
    self.icon = icon_theme.load_icon("%s_48" % APP_NAME, 48, 0)
gobject.GError: Icon 'system-config-firewall_48' not present in theme


Version-Release number of selected component (if applicable):
1.0.12-2.fc8.x86-64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2007-12-19 11:46:23 EST

*** This bug has been marked as a duplicate of 425796 ***

Note You need to log in before you can comment on or make changes to this bug.