Bug 426254 - Please add libspe2 and spu-tools to Fedora9
Please add libspe2 and spu-tools to Fedora9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
8
All All
low Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Brian Brock
ARRAY(0x8bcb30)
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 11:35 EST by IBM Bug Proxy
Modified: 2007-12-19 11:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 11:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 41274 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-12-19 11:35:35 EST
=Comment: #0=================================================
Jochen Roth <jroth@de.ibm.com> - 2007-12-19 08:49 EDT
Problem description:

libspe2 and spu-tools are currently not available in Fedora8. Please add the
packages libspe2 and spu-tools to Fedora9.

They are available on http://sourceforge.net/projects/libspe
 
This would be very helpful for all Cell/B.E. based systems such as QS20/QS21 and
PS3.
Comment 1 Jarod Wilson 2007-12-19 11:55:36 EST
This isn't how it works for Fedora, an interested party has to be willing to
maintain the packages in Fedora, per the Fedora guidelines. Please see the
following links:

http://fedoraproject.org/wiki/PackageMaintainers/Join
http://fedoraproject.org/wiki/PackageMaintainers/NewPackageProcess
http://fedoraproject.org/wiki/PackageMaintainers/WishList

(Also, note that kernel-utils is no longer a valid package, and hasn't been in
any distro since RHEL4).

Note You need to log in before you can comment on or make changes to this bug.