Bug 426265 - kbanking-devel: +Requires: qbanking-devel
kbanking-devel: +Requires: qbanking-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aqbanking (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 12:52 EST by Rex Dieter
Modified: 2014-03-16 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 13:16:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-12-19 12:52:36 EST
Just tried building kmymoney with kbanking support, ran into:

In file included from /usr/include/kbanking/settings.h:18,
                 from mymoneybanking.cpp:46:
/usr/include/kbanking/kbanking.h:71:31: error: qbanking/qbanking.h: No such file
or directory
In file included from /usr/include/kbanking/kbanking.h:72,
                 from /usr/include/kbanking/settings.h:18,
                 from mymoneybanking.cpp:46:
/usr/include/kbanking/kbflagstaff.h:16:34: error: qbanking/qbflagstaff.h: No
such file or directory
In file included from mymoneybanking.cpp:46:
/usr/include/kbanking/settings.h:19:39: error: qbanking/qbcfgtabsettings.h: No
such file or directory

Looks like kbanking-devel's headers refer to items from qbanking-devel.
Comment 1 Bill Nottingham 2007-12-19 13:16:39 EST
Fixed in -4.

Note You need to log in before you can comment on or make changes to this bug.