Bug 426309 - example configuration file does not have line breaks
example configuration file does not have line breaks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.1
All Linux
medium Severity high
: rc
: ---
Assigned To: Ryan Lerch
Joshua Wulf
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-19 17:19 EST by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-09 00:00:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2007-12-19 17:19:41 EST
Description of problem:
Many example configuration files (<screen> </screen>) do not use line breaks. It
looks as though the configuration file should be a single line, whereas having
it on a single line would cause applications to break.

See the example at the bottom of the following page:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/Deployment_Guide/s1-ldap-pam.html

This seems to be a problem throughout the Deployment Guide.

Customers copy and paste these configuration files, then have to call support
because the files have broken their systems.
Comment 1 Murray McAllister 2007-12-19 17:22:15 EST
From the example: passwd: files ldap shadow: files ldap group: files ldap

This should be:

passwd: files ldap
shadow: files ldap
group: files ldap

Thanks.
Comment 4 Don Domingo 2008-01-31 20:04:09 EST
setting bug as MODIFIED. thanks for the fix, Murray.
Comment 5 Murray McAllister 2008-07-22 19:30:52 EDT
These changes are in the 5.2 branch, but has not been pushed to redhat.com/docs yet.
Comment 6 Murray McAllister 2008-07-22 19:31:12 EDT
* have not been...

Note You need to log in before you can comment on or make changes to this bug.