Bug 426505 - w3m crash (possibly on gc)
w3m crash (possibly on gc)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: w3m (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 11:12 EST by Rui Matos
Modified: 2008-04-10 06:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 05:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
w3m crash backtrace (3.44 KB, text/plain)
2007-12-21 11:12 EST, Rui Matos
no flags Details

  None (edit)
Description Rui Matos 2007-12-21 11:12:55 EST
I'm using these versions:
w3m-0.5.2-5.fc8.x86_64
gc-7.0-6.fc8.x86_64

and w3m crashes when I

1. $ w3m http://mirrors.fedoraproject.org/publiclist
2. choose the Mirror list filter item for Fedora 8 x86_64

I'm attaching the backtrace.
Comment 1 Rui Matos 2007-12-21 11:12:55 EST
Created attachment 290242 [details]
w3m crash backtrace
Comment 2 Parag Nemade 2008-04-10 05:59:15 EDT
unable to reproduce on F8 with updated w3m from f8-updates.
Comment 3 Parag Nemade 2008-04-10 06:08:22 EDT
oops. there is no update in F8-updates. I should have cross checked before
commenting here. But, I saw I am unable to reproduce this bug.

Note You need to log in before you can comment on or make changes to this bug.