Bug 426507 - acronym.sty from texlive-texmf-latex depends on suffix.sty that is not installed
acronym.sty from texlive-texmf-latex depends on suffix.sty that is not installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive-texmf (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 11:17 EST by Vlado Handziski
Modified: 2013-07-02 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 09:40:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vlado Handziski 2007-12-21 11:17:13 EST
The acronym.sty in the texlive-texmf-latex package depends on suffix.sty which
is not installed:

/usr/share/texmf/tex/latex/acronym/acronym.sty

! LaTeX Error: File `suffix.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)


The problem is due to a new dependency in acronym, same bug reported and
resolved on debian, ubuntu, opensuse, etc.

Tested on F8 using the following packages from texlive.repo:

texlive-texmf-errata-2007-0.10.fc9
texlive-texmf-dvips-2007-0.15.fc9
texlive-latex-2007-0.18.fc9
texlive-dvips-2007-0.18.fc9
texlive-texmf-errata-dvips-2007-0.10.fc9
texlive-2007-0.18.fc9
texlive-texmf-errata-latex-2007-0.10.fc9
texlive-texmf-latex-2007-0.15.fc9
texlive-texmf-fonts-2007-0.15.fc9
texlive-dviutils-2007-0.18.fc9
texlive-texmf-afm-2007-0.15.fc9
texlive-texmf-2007-0.15.fc9
texlive-texmf-errata-afm-2007-0.10.fc9
texlive-afm-2007-0.18.fc9
texlive-texmf-errata-fonts-2007-0.10.fc9
texlive-fonts-2007-0.18.fc9
Comment 1 Jindrich Novy 2008-02-21 09:40:01 EST
bigfoot styleset providing suffix.sty is now added.

Thanks for reporting!

Note You need to log in before you can comment on or make changes to this bug.