Bug 426531 - chmsee shared libraries problem
chmsee shared libraries problem
Status: CLOSED DUPLICATE of bug 417741
Product: Fedora
Classification: Fedora
Component: chmsee (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Yijun Yuan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-21 15:58 EST by David Nussio
Modified: 2007-12-21 22:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 22:18:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nussio 2007-12-21 15:58:44 EST
Description of problem:
/usr/libexec/chmsee/chmsee: error while loading shared libraries:
libgtkembedmoz.so: cannot open shared object file: No such file or directory


Version-Release number of selected component (if applicable):
ChmSee 1.0.0


Additional info:

1) Create file /etc/ld.so.conf.d/firefox.conf

2) Write into /etc/ld.so.conf.d/firefox.conf
/usr/lib/firefox-2.0.0.10/

3) /sbin/ldconfig

Fixed
Comment 1 Yijun Yuan 2007-12-21 22:18:27 EST

*** This bug has been marked as a duplicate of 417741 ***

Note You need to log in before you can comment on or make changes to this bug.