Bug 426569 - SDL_config.h is badly broken
SDL_config.h is badly broken
Status: CLOSED DUPLICATE of bug 426564
Product: Fedora
Classification: Fedora
Component: SDL (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-22 03:42 EST by Julian Sikorski
Modified: 2007-12-22 05:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-22 05:16:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-12-22 03:42:37 EST
Description of problem:
Looks like the PA hack is present in one place too much:

[jsikorski@snowball ~]$ cat /usr/include/SDL/SDL_config.h
# Temporary hack until SDL directly supports pulseaudio
# If alsa-plugins-pulseaudio is installed, force SDL to output sound to esd
[ -e /usr/lib*/alsa-lib/libasound_module_pcm_pulse.so ] && export
SDL_AUDIODRIVER=esd
[jsikorski@snowball ~]$

Version-Release number of selected component (if applicable):
SDL-1.2.12-4.fc8

How reproducible:
always
Comment 1 Jonathan Dieter 2007-12-22 05:16:24 EST

*** This bug has been marked as a duplicate of 426564 ***

Note You need to log in before you can comment on or make changes to this bug.