Bug 42658 - Broken gtk signal handling
Summary: Broken gtk signal handling
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-29 08:11 UTC by Alan Cox
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 20:22:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-05-29 08:11:22 UTC
Go into rawhide gnomecc
Click on session->startup hint

You get


Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler
containing data (0x816EF28)

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler
containing data (0x80F2790)
[test@irongate test]$ gnomecc

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler
containing data (0x816F528)

Comment 1 Havoc Pennington 2002-03-04 20:22:49 UTC
Seems to be gone on my test box.


Note You need to log in before you can comment on or make changes to this bug.