Bug 42668 - Install warning with php-imap-4.0.5-1
Install warning with php-imap-4.0.5-1
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: php (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-29 06:56 EDT by Bill Crawford
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-07 18:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2001-05-29 06:56:14 EDT
Description of Problem:

  63:php-imap               ########################################### [
63%]
*** PSM_RDB_LOAD: header #64 not found
  64:sgml-common            ########################################### [
64%]

How Reproducible:

 Appeared while running "rpm -Fvh *.rpm" over recent Raw Hide
i386/RedHat/RPMS directory, warning did NOT occur when repeating the
upgrade with "rpm -Uvh --force php-imap-4.0.5-1.i386.rpm" so this appears
to have been an interaction with an older version of some package.
Comment 1 Bill Nottingham 2001-12-07 22:40:43 EST
This is probably an interaction with a previous Raw Hide version of RPM; with
released versions this shouldn't happen.

Note You need to log in before you can comment on or make changes to this bug.