Bug 426686 - no Open-Terminal menu item
no Open-Terminal menu item
Status: CLOSED DUPLICATE of bug 426628
Product: Fedora
Classification: Fedora
Component: nautilus-open-terminal (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-24 07:03 EST by John Ellson
Modified: 2007-12-25 11:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-25 11:54:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Ellson 2007-12-24 07:03:55 EST
Description of problem:
Sometime recently, probably with yesterday's Rawhide updates,
nautilus-open-terminal stopped working.  The "Open Terminal" item is missing
from the menu.

Version-Release number of selected component (if applicable):
nautilus-open-terminal.x86_64 0:0.8-2.fc8

How reproducible:

Steps to Reproduce:
1.Right click over desktop background
Actual results:
No Open Terminal item in menu

Expected results:
Open Terminal menu item

Additional info:
( Sorry if this is a dup.  I can't check because of #426685 )
Comment 1 Paul W. Frields 2007-12-25 11:54:05 EST

*** This bug has been marked as a duplicate of 426628 ***

Note You need to log in before you can comment on or make changes to this bug.