Bug 426691 - Ctrl+Shift sometimes cause other keypresses to be ignored on Acer TravelMate 5720
Summary: Ctrl+Shift sometimes cause other keypresses to be ignored on Acer TravelMate ...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-24 12:48 UTC by Ignacio Vazquez-Abrams
Modified: 2008-01-30 01:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 01:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2007-12-24 12:48:53 UTC
kernel-2.6.23.9-85.fc8

Using Ctrl and Shift together in a keystroke sometimes fails due to the fact
that the Ctrl+Shift modifier combination appears to cause the subsequent
keypresses to be ignored. Modifier combinations that do not contain both Ctrl
and Shift appear to work normally.

Comment 1 Ignacio Vazquez-Abrams 2008-01-30 01:41:16 UTC
A BIOS update fixed it.


Note You need to log in before you can comment on or make changes to this bug.