Bug 426694 - rpm conflicts
rpm conflicts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeartwork (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-24 08:03 EST by John Ellson
Modified: 2007-12-24 11:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-24 11:06:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2007-12-24 08:03:43 EST
Description of problem:
file /usr/share/icons/crystalsvg/16x16/actions/endturn.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/16x16/actions/highscore.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/16x16/actions/roll.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/22x22/actions/roll.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/32x32/actions/endturn.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/32x32/actions/highscore.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/32x32/actions/roll.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdegames3-3.5.8-2.fc9.x86_64
  file /usr/share/icons/crystalsvg/16x16/actions/bug.png from install of
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64 conflicts with file from package
kdewebdev-3.5.8-4.fc9.x86_64


Version-Release number of selected component (if applicable):
kdeartwork-icons-crystalsvg-3.97.0-1.fc9.x86_64
kdegames3-3.5.8-2.fc9.x86_64
kdewebdev-3.5.8-4.fc9.x86_64

How reproducible:
100%

Steps to Reproduce:
1. yum update kdekibs3
2.
3.
  
Actual results:
kdekibs3 pulls in kdeartwork-icons-crystalsvg which has these conflicts

Expected results:
no conflicts

Additional info:
( Sorry if this is a dup.  I can't tell because of #426685 )
Comment 1 Kevin Kofler 2007-12-24 11:06:25 EST
Fixed in kdegames3-3.5.8-3.fc9 and kdewebdev-3.5.8-5.fc9.

Note You need to log in before you can comment on or make changes to this bug.