Bug 426719 - iptables-save with -t flag fails
Summary: iptables-save with -t flag fails
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: iptables   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-24 23:02 UTC by Daniel Lipsitt
Modified: 2007-12-25 18:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-25 18:33:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Lipsitt 2007-12-24 23:02:37 UTC
Description of problem:

'iptables -t'

Version-Release number of selected component (if applicable):

iptables-1.3.8-6.fc8

Steps to Reproduce:

$ sudo /sbin/iptables-save -t INPUT

or

$ sudo /sbin/iptables-save -t RH-Firewall-1-INPUT

Actual results:

iptables-save v1.3.8: Can't initialize: Table does not exist (do you need to insmod?)

Expected results:

According to the iptables-save manpage,

 -t, --table tablename       restrict output to only one table.

Comment 1 Thomas Woerner 2007-12-25 18:33:01 UTC
INPUT or RH-Firewall-1-INPUT are chains and no tables. 
Tables are: filter, nat, mangle, raw

Please have a look at the iptables man page.

Closing as "NOT A BUG"


Note You need to log in before you can comment on or make changes to this bug.