Bug 426727 - Please add Asterisk-GUI to the Asterisk Package
Please add Asterisk-GUI to the Asterisk Package
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: asterisk (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
http://www.asterisknow.org/install-re...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-25 03:13 EST by Seadya Badihi
Modified: 2009-04-26 17:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 09:20:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seadya Badihi 2007-12-25 03:13:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)

Description of problem:
This is a request to add Asterisk GUI (http://www.asterisknow.org/install-related) to the Asterisk Package or as an option.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. None required
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Jeffrey C. Ollie 2008-02-03 09:20:12 EST
Since this is a separate package from Asterisk, it would make more sense to
package it on it's own.  I do not have the time now to take on an additional
package, especially one that I do not use.  I've added Asterisk GUI to the wish
list:

http://fedoraproject.org/wiki/PackageMaintainers/WishList

If you are not already a package maintainer, you can join the Fedora Project and
maintain the package yourself:

http://fedoraproject.org/wiki/PackageMaintainers/Join

Note You need to log in before you can comment on or make changes to this bug.