Bug 426866 - Gecko crash when changing default font size
Gecko crash when changing default font size
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 12:56 EST by Christopher Beland
Modified: 2008-01-08 07:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 07:38:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (29.88 KB, text/plain)
2007-12-27 12:56 EST, Christopher Beland
no flags Details

  None (edit)
Description Christopher Beland 2007-12-27 12:56:35 EST
When I changed "Firefox -> Preferences -> Fonts and colors -> Size" from 18 to
17, Firefox crashed.  Bug Buddy was unable to submit the crash data because it
said it didn't know where to submit reports for the application "gecko".

firefox-2.0.0.10-3.fc8
Comment 1 Christopher Beland 2007-12-27 12:56:35 EST
Created attachment 290455 [details]
Backtrace
Comment 5 Matěj Cepl 2008-01-03 09:15:44 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please try to reproduce the issue with environment variable MOZ_DISABLE_PANGO
set to 1. E.g., in the xterm run

MOZ_DISABLE_PANGO=1 /usr/bin/firefox

Are you able to reproduce the bug?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 6 Christopher Beland 2008-01-07 15:39:16 EST
I was unable to reproduce the crash, whether or not MOZ_DISABLE_PANGO is set to 1.
Comment 7 Matěj Cepl 2008-01-08 07:38:58 EST
Since neither reporter nor us are able to reproduce the bug anymore, we will
assume the problem was not reproducible, or has been fixed in one of the updates
we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.