Bug 426932 - [RHEL 4] Argentina is going to use DST on December 30, 2007.
[RHEL 4] Argentina is going to use DST on December 30, 2007.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tzdata (Show other bugs)
4.7
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Petr Machata
http://www.worldtimezone.com/dst_news/
:
Depends On: 426610
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 10:37 EST by Petr Machata
Modified: 2015-05-04 21:33 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHEA-2008-0028
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 14:10:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Jerry Uanino 2008-01-03 12:24:19 EST
The new "k" data file was released Dec 31st.
This is effecting some production for me and I had to compile new data with zic.

ftp://elsie.nci.nih.gov/pub/

An advisory and fix would be useful on this since it has already been in effect.
Comment 6 errata-xmlrpc 2008-01-03 14:10:29 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0028.html

Note You need to log in before you can comment on or make changes to this bug.