Bug 426941 - RFE: redirect pending URLs
RFE: redirect pending URLs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: bodhi (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 12:22 EST by James Antill
Modified: 2016-09-19 22:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 17:51:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2007-12-28 12:22:07 EST
Description of problem:

 When an update is pending release the URL looks something like:

https://admin.fedoraproject.org/updates/F8/pending/yum-utils-1.1.9-2.fc8

...after it is released the above then produces nothing, the URL is now
something like:

https://admin.fedoraproject.org/updates/F8/FEDORA-2007-4827

...it'd be really nice if the first one redirected to the second.
Comment 1 Luke Macken 2008-01-28 17:51:25 EST
Implemented in http://hg.fedoraproject.org/hg/bodhi/rev/cfc3d743554c

This will hit our production bodhi instance at some point this week.

Thanks for the report!
Comment 2 Daniel Walsh 2010-06-25 14:08:14 EDT
*** Bug 607943 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.