Bug 426943 - aspell-mr update fails and blocks automatic yum update
aspell-mr update fails and blocks automatic yum update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: aspell-mr (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
: 427044 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 12:47 EST by Christopher Beland
Modified: 2008-01-06 20:23 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.10-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 20:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2007-12-28 12:47:18 EST
I just ran "yum update" and it failed with:

Transaction Check Error:
  file /usr/lib/aspell-0.60/u-deva.cmap from install of
aspell-hi-0.02-1.fc8.i386 conflicts with file from package aspell-mr-0.10-2.fc8.i386
  file /usr/lib/aspell-0.60/u-deva.cset from install of
aspell-hi-0.02-1.fc8.i386 conflicts with file from package aspell-mr-0.10-2.fc8.i386

I removed aspell-mr and the update succeeded.
Comment 1 Parag Nemade 2007-12-30 23:39:19 EST
*** Bug 427044 has been marked as a duplicate of this bug. ***
Comment 2 Parag Nemade 2007-12-30 23:48:45 EST
Fixed in new version of aspell-mr-0.10-3.fc8 can be downloaded from
http://koji.fedoraproject.org/koji/buildinfo?buildID=29515

Giving file name preference to National language Hindi and renaming conflicting
files for aspell-mr to 
  file /usr/lib/aspell-0.60/u-deva-mr.cmap and
  file /usr/lib/aspell-0.60/u-deva-mr.cset

Now,
 aspell-mr will install files 
/usr/lib/aspell-0.60/u-deva-mr.cmap
/usr/lib/aspell-0.60/u-deva-mr.cset

whereas keeping aspell-hi release with files
/usr/lib/aspell-0.60/u-deva.cmap
/usr/lib/aspell-0.60/u-deva.cset
Comment 3 Fedora Update System 2008-01-06 20:23:51 EST
aspell-mr-0.10-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.