Bug 426977 - TAHI--DNSv6--when NUT is set to be the server mode, the tests about "RFC3401,3402,3403,3404 and 3405" all fail
TAHI--DNSv6--when NUT is set to be the server mode, the tests about "RFC3401,...
Status: CLOSED DUPLICATE of bug 428639
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind (Show other bugs)
5.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Tkac
:
Depends On:
Blocks: 253764
  Show dependency treegraph
 
Reported: 2007-12-29 02:03 EST by Zhiyong Wu
Modified: 2013-04-30 19:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 05:02:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zhiyong Wu 2007-12-29 02:03:32 EST
Description of problem:

  When having DNSv6 tests in the server mode,we found that whe NUT is set to be 

the server mode, the tests about "RFC 1995: Incremental Zone Transfer in DNS" 

all fail.

Version-Release number of selected component (if applicable):

  kernel-2.6.18-53.el5

Software Environment:   
  Testee(NUT):   
    RHEL5 
    Kernel:2.6.18-53.el5 
   
  Tester(TN):   
    FreeBSD6.2
    v6eval-3.0.12.tar.gz
   
TAHI package:    
  DNS_Self_Test_1-1-1.tgz

How reproducible:
  every time

Steps to Reproduce:    
  1. Configure TAHI test environment.     
  2. Run the TAHI test suite     
  3. After the test completes, check for the results 
  
Actual results:

   whe NUT is set to be the server mode, the tests about "RFC 1995: Incremental 

Zone Transfer in DNS" all fail.

Expected results:

   whe NUT is set to be the server mode, the tests about "RFC 1995: Incremental 

Zone Transfer in DNS" all pass.

Additional info:
  
   please refer to

   NUT is set to be the server mode

http://focus.brisbane.redhat.com/~zwu/RHEL5.1-Server-20071017.0/20071220/DNS_Self_Test_1-1-1_server/index.html

   range from 186 to 197
Comment 1 RHEL Product and Program Management 2007-12-30 18:54:46 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Adam Tkac 2008-01-14 05:02:02 EST

*** This bug has been marked as a duplicate of 428639 ***

Note You need to log in before you can comment on or make changes to this bug.