Bug 427075 - No KDE menu entry for audacity
No KDE menu entry for audacity
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 17:31 EST by Philip Ashmore
Modified: 2008-01-09 11:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 23:58:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2007-12-30 17:31:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
No KDE menu entry for audacity

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install audacity
2.
3.

Actual Results:
No KDE menu entry for audacity

Expected Results:
A KDE menu entry for audacity

Additional info:
Comment 1 Michael Schwendt 2007-12-30 17:47:44 EST
Are you saying that

  /usr/share/applications/fedora-audacity.desktop

does not show up in your KDE menu? That would be odd.
Notice that the file does NOT contain "OnlyShowIn=GNOME".
Comment 2 Philip Ashmore 2007-12-31 07:45:18 EST
I just found it in

    KMenu --> Gnome --> Sound & Video --> Audacity

but it needs kmenu-gnome installed

KDE doesn't have a "Sound & Video" root menu entry - "Multimedia" would be the
nearest match.
Comment 3 Michael Schwendt 2007-12-31 16:56:50 EST
Then that's a KDE problem, because AudioVideo is the freedesktop
standard main category, and it is used in Audacity's desktop file.
It doesn't matter what name the menu is given. The underlying 
category is important.
Comment 4 Michael Schwendt 2008-01-08 23:58:24 EST
Cannot reproduce with F8 and KDE. I did

  yum -y groupinstall kde-desktop

then created a user "kdetester" and logged in. I see "audacity"
and similar applications in the K > Multimedia menu. And:

$ rpm -q kmenu-gnome
package kmenu-gnome is not installed
$ rpm -qa | grep menu
gnome-menus-2.20.2-1.fc8
redhat-menus-8.9.11-2.fc8
Comment 5 Philip Ashmore 2008-01-09 11:42:36 EST
The only possibilities I can think of are

 1. Problems with my installation
 2. hibernation gone wrong
 3. Hard disk problem
*4. Install from KDE live CD

* is the only one you could check.

Note You need to log in before you can comment on or make changes to this bug.