Bug 427083 - Cannot resize window on most movies.
Cannot resize window on most movies.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gxine (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 22:33 EST by Johnny Proton
Modified: 2008-08-01 04:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-01 04:23:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Johnny Proton 2007-12-30 22:33:02 EST
Description of problem: Cannot resize window on most movies.  

How reproducible: Every time.

Steps to Reproduce:
1. This application is really bad at discovering the correct dimensions of a
movie.  It always tries to open them up in a little postage stamp sized window,
even if the movie is 640x480. 
2. When I try to resize the movie window, the application freezes.
Comment 1 Martin Sourada 2008-01-31 11:02:41 EST
Hi,

you should be able to set the default the app will use for dimensions via
"View->Window size". In order to have it remembered you need to close gxine
correctly (i.e. not let it crash, or kill...).

As for the freeze bug, I verified it is an upstream bug (i.e. not a packaging
bug) so it would be convenient if you could file a bug in upstream
(http://bugs.xine-project.org/enter_bug.cgi) and let me know about it either
here, or by cc-ing me in their bugzilla.
Comment 2 Johnny Proton 2008-05-18 21:20:07 EDT
I know it's been a long time, but since I just got Fedora 9 and this is still a
problem, I went ahead and did this.  Just don't understand how no one fixed this
yet, unless they are discontinuing GXine or something.
Comment 3 Martin Sourada 2008-08-01 04:23:31 EDT
Err... this has been fixed in development version of gxine in upstream, which is
available in rawhide, however as it is development version I don't want to push
it to Fedora 8/9. The rawhide version (maybe you'd need to rebuild the package
for F9), should however work for you.

http://bugs.xine-project.org/show_bug.cgi?id=105

Note You need to log in before you can comment on or make changes to this bug.