Bug 427086 - SELinux denied clamav-milter access to clamd.milter log file
SELinux denied clamav-milter access to clamd.milter log file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 01:42 EST by David Highley
Modified: 2008-05-01 11:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 00:03:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Highley 2007-12-31 01:42:14 EST
Description of problem:
SELinux is preventing /usr/sbin/clamav-milter (clamd_t) "append" to (var_log_t).

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.0.8-72.fc8

How reproducible:
Everytime

Steps to Reproduce:
1. service start clamav-milter start
2.
3.
  
Actual results:
service dies

Expected results:


Additional info:
Tried restorcon -v /var/log/clamd.milter did not change the var_lot_t label
Comment 1 Daniel Walsh 2007-12-31 06:37:16 EST
Fixed in selinux-policy-3.0.8-73.fc8
Comment 2 David Highley 2008-01-12 14:13:39 EST
This issue seems to be resolved with the policy update.

Note You need to log in before you can comment on or make changes to this bug.