Bug 427101 - Argentina is going to use DST on December 30, 2007
Argentina is going to use DST on December 30, 2007
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
8
All All
urgent Severity urgent
: ---
: ---
Assigned To: Petr Machata
Fedora Extras Quality Assurance
:
: 427256 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 12:52 EST by Mariano Suárez-Alvarez
Modified: 2015-05-04 21:33 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2007k-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 20:22:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mariano Suárez-Alvarez 2007-12-31 12:52:08 EST
Data from bug 426610, quot vide, which is against RHEL:

Description of problem:
Argentina is going to use Daylight Saving Time (DST) on December 30, 2007
http://www.worldtimezone.com/dst_news/

Official announcement (spanish)
http://www.worldtimezone.com/dst_news/dst_news_argentina01.html

Time zone changes and daylight saving time start/end dates
http://www.timeanddate.com/worldclock/timezone.html?n=51

Clock changes in Buenos Aires
http://www.timeanddate.com/worldclock/clockchange.html?n=51&year=2007

The change is already in <ftp://elsie.nci.nih.gov/pub/tzdata2007k.tar.gz>.

This probably should considered a security thing, too...
Comment 1 Petr Machata 2008-01-02 12:52:17 EST
*** Bug 427256 has been marked as a duplicate of this bug. ***
Comment 2 Petr Machata 2008-01-03 08:27:25 EST
Updated packages have been built for Rawhide, F 8 and F 7.  Non-rawhide packages
are pending for push and should be available shortly.
Comment 3 Fedora Update System 2008-01-06 20:22:14 EST
tzdata-2007k-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.