Bug 427208 - totem-2.20.1-2.fc8.src.rpm not rebuilded
Summary: totem-2.20.1-2.fc8.src.rpm not rebuilded
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i686 Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-02 10:03 UTC by Danilo Marcucci
Modified: 2008-01-08 15:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 10:29:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
its from rpmbuild --define "dist .fc8" --define "fedora 8" --rebuild --target i686 /usr/src/redhat/SRPMS/totem-2.20.1-2.fc8.src.rpm 2>&1 | tee -a totem-2.20.1-2.fc8.src.rpm.log (677.32 KB, text/plain)
2008-01-02 10:03 UTC, Danilo Marcucci
no flags Details

Description Danilo Marcucci 2008-01-02 10:03:54 UTC
Description of problem:
totem-2.20.1-2.fc8.src.rpm not rebuilded

Version-Release number of selected component (if applicable):
totem-2.20.1-2.fc8.src.rpm

How reproducible:
rpmbuild --define "dist .fc8" --define "fedora 8" --rebuild --target i686
/usr/src/redhat/SRPMS/totem-2.20.1-2.fc8.src.rpm

Steps to Reproduce:
1.
2.
3.
  
Actual results:
totem-2.20.1-2.fc8.src.rpm not rebuilded

Expected results:
/usr/src/redhat/RPMS/i686/totem-2.20.1-2.fc8.i686.rpm

Additional info:

Comment 1 Danilo Marcucci 2008-01-02 10:03:54 UTC
Created attachment 290640 [details]
its from rpmbuild --define "dist .fc8" --define "fedora 8" --rebuild --target i686 /usr/src/redhat/SRPMS/totem-2.20.1-2.fc8.src.rpm 2>&1 | tee -a totem-2.20.1-2.fc8.src.rpm.log

Comment 2 Bastien Nocera 2008-01-07 10:29:22 UTC
You have bluez-libs-devel and scrollkeeper installed in your build environment
when it's not needed by the spec file, or in the minimum build dependencies.

Remove those and it'll compile just fine. In the future, you might want to post
the logs in English rather than Italian...

Comment 3 Danilo Marcucci 2008-01-08 10:46:56 UTC
I have removed bluez-libs-devel but not scrollkeeper because it wasn't
installeted. Now the package totem-2.20.1-2.fc8.src.rpm its builder fine.
For the next time, how can i compiling with english language output? There are
some option to write in the compile string with English output also if i have
installated a system in Italian Language?
During the installation i have selected also the "support English Language".
Thanks for everything.

Comment 4 Bastien Nocera 2008-01-08 10:51:02 UTC
(In reply to comment #3)
> I have removed bluez-libs-devel but not scrollkeeper because it wasn't
> installeted. Now the package totem-2.20.1-2.fc8.src.rpm its builder fine.

Cool.

> For the next time, how can i compiling with english language output? There are
> some option to write in the compile string with English output also if i have
> installated a system in Italian Language?
> During the installation i have selected also the "support English Language".

Adding "LANG=en_US.UTF-8" at the beginning of your compile line should work.

Comment 5 Danilo Marcucci 2008-01-08 15:58:46 UTC
Thanks for everthig!


Note You need to log in before you can comment on or make changes to this bug.