Bug 427256 - Argentina is going to use DST on December 30, 2007
Argentina is going to use DST on December 30, 2007
Status: CLOSED DUPLICATE of bug 427101
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Petr Machata
Fedora Extras Quality Assurance
http://www.worldtimezone.com/dst_news/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 09:35 EST by Marcelo Giles
Modified: 2015-05-04 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 12:52:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcelo Giles 2008-01-02 09:35:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20071122 Red Hat/1.5.0.12-7.el5 Firefox/1.5.0.12

Description of problem:
Argentina is going to use Daylight Saving Time (DST) on December 30, 2007
http://www.worldtimezone.com/dst_news/

Official announcement (spanish)
http://www.worldtimezone.com/dst_news/dst_news_argentina01.html

Time zone changes and daylight saving time start/end dates
http://www.timeanddate.com/worldclock/timezone.html?n=51

Clock changes in Buenos Aires
http://www.timeanddate.com/worldclock/clockchange.html?n=51&year=2007

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
Anyhow

Actual Results:


Expected Results:


Additional info:
Comment 1 Petr Machata 2008-01-02 12:52:17 EST

*** This bug has been marked as a duplicate of 427101 ***

Note You need to log in before you can comment on or make changes to this bug.