Bug 427261 - host command fails to separate domain during search with .
host command fails to separate domain during search with .
Status: CLOSED DUPLICATE of bug 426348
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 10:33 EST by Jason M. Nielsen
Modified: 2013-04-30 19:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 12:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason M. Nielsen 2008-01-02 10:33:25 EST
Description of problem: Host command does not separate domain and hostname with
a . during search.
[jnielsen@zero ~]$ host -d kiddo
Trying "kiddopart.net"
Trying "kiddoprod.dodonline.net"
Trying "kiddotest.dodonline.net"
Trying "kiddodev.dodonline.net"
Trying "kiddo"
Host kiddo not found: 3(NXDOMAIN)
Received 23 bytes from 192.168.6.52#53 in 0 ms

Version-Release number of selected component (if applicable):
[jnielsen@zero ~]$ rpm -qf `which host`
bind-utils-9.5.0-20.b1.fc8

How reproducible:
Always
Comment 1 Adam Tkac 2008-01-02 12:15:43 EST

*** This bug has been marked as a duplicate of 426348 ***

Note You need to log in before you can comment on or make changes to this bug.