Bug 427307 - Can you add /etc/skel/.mozilla do your spec file
Can you add /etc/skel/.mozilla do your spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: EasyFix
Depends On: 254236
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 17:07 EST by Matěj Cepl
Modified: 2008-05-06 17:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 17:34:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2008-01-02 17:07:36 EST
+++ This bug was initially created as a clone of Bug #254236 +++

Description of problem:

This would greatly help the labeling of homedirectories at creation and allow us
to do some cool stuff with SELinux.

-- Additional comment from dwalsh@redhat.com on 2007-08-24 17:43 EST --
Also can we change the default for downloads to Download, which now exists in Gnome?

-- Additional comment from caillon@redhat.com on 2007-08-26 17:46 EST --
need to first test to make sure that having a blank .mozilla directory won't
hurt anything.

-- Additional comment from mcepl@redhat.com on 2007-12-20 11:46 EST --
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

-- Additional comment from dwalsh@redhat.com on 2007-12-31 11:44 EST --
Could you do this for the rawhide version.

-- Additional comment from caillon@redhat.com on 2007-12-31 12:19 EST --
(In reply to comment #2)
> need to first test to make sure that having a blank .mozilla directory won't
> hurt anything.

Firefox 3 is able to create a profile with a blank dir... seems doable.  Are
equivalent bugs filed against both seamonkey and thunderbird as well?

-- Additional comment from caillon@redhat.com on 2007-12-31 13:00 EST --
Fixed in firefox-3.0-0.beta2.4.fc9

----

Per comment 3 filing for thunderbird.
Comment 1 Matěj Cepl 2008-05-06 14:23:56 EDT
EasyFix and firefox one was CLOSED/RAWHIDE
Comment 2 Christopher Aillon 2008-05-06 14:41:16 EDT
This is now part of mozilla-filesystem FWIW.
Comment 3 Matěj Cepl 2008-05-06 17:16:18 EDT
So, should this be closed?
Comment 4 Daniel Walsh 2008-05-06 17:24:45 EDT
I think so.

Note You need to log in before you can comment on or make changes to this bug.