Bug 427340 - After installation, reboot system sometimes and the missing file cause OS crashed
After installation, reboot system sometimes and the missing file cause OS cra...
Status: CLOSED DUPLICATE of bug 427491
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 04:18 EST by ayer.wu
Modified: 2008-04-15 13:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 13:12:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ayer.wu 2008-01-03 04:18:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)

Description of problem:
The installation is fine and reboot the system several times.It show information about "can't open  XXXX system file",sometime the "fsck" can rescue the system,but mostly the system would crash after 4-5 reboot.

When using the kernel 2.6.18-8.el5xen to boot system, no such problem.
When nousing the baceloan CPU ,no such problem.

Platform config:
CPU AMD Baceloan x 2.
Dimm: DDR2 X 16
SB: NV MCP55pro
HDD: SATA Hitachi 500G

Version-Release number of selected component (if applicable):
kernel 2.6.18-8.el5

How reproducible:
Always


Steps to Reproduce:
1.Install OS
2.rboot OS 
3. notice there are some information during POST about "the XXXXX file can't open"
4.the system crash

Actual Results:


Expected Results:


Additional info:
Comment 1 ayer.wu 2008-01-04 01:09:38 EST
(In reply to comment #0)
> From Bugzilla Helper:
> User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
> Description of problem:
> The installation is fine and reboot the system several times.It show the
> information about "can't open  XXXX system file",sometime the "fsck" can  
rescue the system,but mostly the system would crash after 4-5 reboot.
> When using the kernel 2.6.18-8.el5xen to boot system, no such problem.
> When no using the baceloan CPU ,no such problem.
> Platform config:
> CPU AMD Baceloan x 2.
> Dimm: DDR2 X 16
> SB: NV MCP55pro
> HDD: SATA Hitachi 500G
> Version-Release number of selected component (if applicable):
> kernel 2.6.18-8.el5
> How reproducible:
> Always
> Steps to Reproduce:
> 1.Install OS
> 2.reboot OS 
> 3.notice there are some information during POST such as "the XXXXX file can't 
open"
> 4.the system crash after several warm boot.
> Actual Results:
> Expected Results:
> Additional info:

Comment 2 ayer.wu 2008-01-04 01:28:52 EST
 it is duplicate of bug 427491,
Comment 3 Prarit Bhargava 2008-04-15 13:12:09 EDT

*** This bug has been marked as a duplicate of 427491 ***

Note You need to log in before you can comment on or make changes to this bug.