Bug 427445 - Pause option disappears from right click menu
Pause option disappears from right click menu
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 16:06 EST by Cole Robinson
Modified: 2009-12-14 16:17 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0480
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 13:28:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2008-01-03 16:06:24 EST
In the main manager window, right click on a running domain and select pause.
Once the domain is paused, right click again and select resume. Once the domain
is running, we right click a final time and see the pause option is gone.

This has been fixed upstream since july:
http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=9501aed0a245

Proposing for 5.2.
Comment 1 RHEL Product and Program Management 2008-01-03 16:24:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Cole Robinson 2008-01-17 12:51:26 EST
We've rebased to virt-manager 0.5.3, which contains the fix for this bug:

Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
virt-manager-0.5.3-1.el5                  dist-5E-qu-candidate  berrange
Comment 6 errata-xmlrpc 2008-05-21 13:28:47 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0480.html

Note You need to log in before you can comment on or make changes to this bug.