Bug 427489 - darcs-server should require libxslt and darcs
darcs-server should require libxslt and darcs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: darcs (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Hinegardner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-04 00:32 EST by Geoff Reedy
Modified: 2008-09-18 19:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 19:47:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Reedy 2008-01-04 00:32:01 EST
Description of problem:

The darcs-server cgi program invokes darcs and xsltproc but neither of them are
required by the package.

Version-Release number of selected component (if applicable):

darcs-server-1.0.9-6.fc8
Comment 1 Jeremy Hinegardner 2008-01-20 03:09:28 EST
fix applied in devel
Comment 2 Jens Petersen 2008-06-22 23:27:50 EDT
ie 1.0.9-10.fc9

Note You need to log in before you can comment on or make changes to this bug.