Bug 427552 - bug-buddy xmlrpc breakage
bug-buddy xmlrpc breakage
Status: CLOSED DUPLICATE of bug 238260
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-04 12:07 EST by Zack Cerza
Modified: 2008-01-13 15:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-13 15:38:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2008-01-04 12:07:46 EST
Description of problem:
I get the following error while trying to use bug-buddy:

Bug Buddy has encountered an error while submitting your report to the Bugzilla
server.  Details of the error are included below.

Failed to parse the xml-rpc response.  Response follows:

Unable to parse XML-RPC Response


<?xml version="1.0" encoding="UTF-8"?>
failed during request deserialization: 
not well-formed (invalid token) at line 23, column 0, byte 1671 at
/usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi/XML/Parser.pm line 187

Version-Release number of selected component (if applicable):
Comment 1 Johan Kok 2008-01-13 15:38:16 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 238260 ***

Note You need to log in before you can comment on or make changes to this bug.