Bug 427564 - BUG IN FEDORA INSTALLER. JAVA PACKAGE GIVES ERROR.
BUG IN FEDORA INSTALLER. JAVA PACKAGE GIVES ERROR.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-04 14:32 EST by Green Beret
Modified: 2008-04-19 16:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-19 16:08:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Green Beret 2008-01-04 14:32:27 EST
Description of problem:  WEll, in the i386 DVD available on your website, one of
the java-icedtea packages have a wrong extension. They have a .rp extension 
instead of a .rpm . Therefore, the installer gets stuck while verifying that 
package. WHen you rename that package to a .rpm, the install proceeds fine.


Version-Release number of selected component (if applicable):
FEDORA 8


How reproducible:
Install Fedora 8 and select Java packages including Eclipse to be installed.

Steps to Reproduce:
1.Install Fedora 8 with Eclipse and Java packages
2.On verifying packages it will give an error
3.Rename the .rp to .rpm to correct the error
  
Actual results:
An error while verifying the package.

Expected results:
Well, the installation must go on smoothly.

Additional info:

No additional info.
Comment 1 Thomas Fitzsimmons 2008-02-12 16:56:40 EST
Did you run the media test before starting the install?
Comment 2 Green Beret 2008-02-13 10:19:59 EST
i did not burn the image. i just mounted it on another machine, copied the 
files over, thus creating a local installation repository and did a network 
install. Since the repo was now in the hard disk , i could luckily rename that 
package.
Comment 3 Thomas Fitzsimmons 2008-02-18 17:27:08 EST
Can you post md5sum output for the ISO file (including the ISO file name)?  How
did you copy the files over?  Is the file misnamed in the mounted directory on
the other machine?
Comment 4 Thomas Fitzsimmons 2008-04-19 16:08:51 EDT
I'm going to assume this was caused by file system corruption.  Please re-open
if the issue resurfaces.

Note You need to log in before you can comment on or make changes to this bug.