Bug 427619 - patch to make xca build against new openssl
patch to make xca build against new openssl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xca (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 09:52 EST by Caolan McNamara
Modified: 2008-01-26 13:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 13:00:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to make build (692 bytes, patch)
2008-01-05 09:52 EST, Caolan McNamara
no flags Details | Diff

  None (edit)
Description Caolan McNamara 2008-01-05 09:52:11 EST
xca is still in the daily nag mail for broken deps.

Attached is a patch to make it build, I haven't tested it post-build or
attempted to upstream the patch but it does build at least.
Comment 1 Caolan McNamara 2008-01-05 09:52:11 EST
Created attachment 290884 [details]
patch to make build
Comment 2 Alex Lancaster 2008-01-05 19:05:00 EST
Given that this has been broken for quite some time, I applied to package:

* Sat Jan  5 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.6.4-3
- Add patch by Caolan McNamara (#427619) to build against new openssl 

build now in koji for rawhide:

http://koji.fedoraproject.org/koji/buildinfo?buildID=30241

Will leave bug open pending testing and/or review by primary package maintainer.
Comment 3 Caolan McNamara 2008-01-26 13:00:35 EST
might as well close it out, xca looks like a once-off drive by packaging event

Note You need to log in before you can comment on or make changes to this bug.