Bug 427652 - Galeon crashes at start-up
Galeon crashes at start-up
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
: 427785 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 03:32 EST by antonio montagnani
Modified: 2008-01-07 11:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 08:27:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-01-06 03:32:17 EST
Description of problem:
Galeon crashes at start-up

Version-Release number of selected component (if applicable):
2.0.3-17.fc9

How reproducible:
always

Steps to Reproduce:
1.Start Galeon from menu
2.
3.
  
Actual results:

Galeon crashes and I get the following report:

Distribution: Fedora release 8.90 (Rawhide)
Gnome Release: 2.21.4 2007-12-21 (Red Hat, Inc)
BugBuddy Version: 2.20.1

System: Linux 2.6.24-0.133.rc6.git8.fc9 #1 SMP Wed Jan 2 18:40:29 EST
2008 i686
X Vendor: The X.Org Foundation
X Vendor Release: 10499001
Selinux: No
Accessibility: Disabled
GTK+ Theme: Nodoka
Icon Theme: Fedora

Memory status: size: 0 vsize: 0 resident: 0 share: 0 rss: 0 rss_rlim: 0
CPU usage: start_time: 0 rtime: 0 utime: 0 stime: 0 cutime:0 cstime: 0
timeout: 0 it_real_value: 0 frequency: 0



----------- .xsession-errors ---------------------
** (galeon:20719): WARNING **: failed to read user preferences, error:
80004005
** (galeon:20719): WARNING **: cannot create directory
`/home/antonio/.galeon/favicon_cache/': No such file or directory
** (galeon:20719): WARNING **: I could not load the bookmarks file, will
load the default bookmarks from /usr/share/galeon/default-bookmarks.xbel.
** (galeon:20719): CRITICAL **: radio_group_set_from_value: assertion
`action != NULL' failed
** (galeon:29806): WARNING **: failed to read user preferences, error:
80004005
** (galeon:29806): WARNING **: cannot create directory
`/home/antonio/.galeon/favicon_cache/': No such file or directory
** (galeon:29806): WARNING **: I could not load the bookmarks file, will
load the default bookmarks from /usr/share/galeon/default-bookmarks.xbel.
** (galeon:29806): CRITICAL **: radio_group_set_from_value: assertion
`action != NULL' failed
--------------------------------------------------

Expected results:

Galeon should start
Additional info:

xulrunner is version xulrunner1.9-0.beta2.6.fc9 while on other system with
beta1.4 Galeon works fine (with beta2.6, I am experiencing freezing of SeaMonkey
and Firefox 3.0 is not working
Comment 1 Denis Leroy 2008-01-07 08:27:34 EST
Should be fixed by today's galeon build. Keep in mind galeon under xulrunner is
still pretty crippled at this point.
Comment 2 Denis Leroy 2008-01-07 11:04:01 EST
*** Bug 427785 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.