Bug 427655 - Seamonkey doesn't open all pages
Seamonkey doesn't open all pages
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 05:03 EST by antonio montagnani
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 01:53:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-01-06 05:03:37 EST
Description of problem:
Some pages can be surfed, others don't work

Version-Release number of selected component (if applicable):
1.1.7-3.fc9

How reproducible:
By surfing different pages, www.redhat.com start loading but it is not completed

Steps to Reproduce:
1.Start SeaMonkey
2.open www.redhat.com
3.
  
Actual results:
Seamonkey freezes

Expected results:
standard surfing

Additional info:

I assume that something is related to Bug 427653: Firefox 3.0 is not working
Comment 1 antonio montagnani 2008-01-06 05:04:54 EST
for example www.mozilla.org can be surfed
Comment 2 Kai Engert (:kaie) 2008-01-07 01:53:20 EST
I can not reproduce on my x86_64 rawhide system.
I can load www.redhat.com perfectly fine.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071203
Fedora/1.1.7-3.fc9 SeaMonkey/1.1.7


Could be something wrong with your network connection?
Comment 3 antonio montagnani 2008-01-07 03:29:34 EST
no, not with my network, as I carried this test on two different networks where
the firewall squid gateway computer is F9 in one case and F8 in another case,
and the laptop is the same using F8 or F9...so I have 4 cases.

And I repeat, when I run Seamonkey in F9 not all pages are properly opened,
while it runs fine in F8.

I still assume that somenthing is wrong in Seamonkey/Xulrunner, as I have
similar experience with Firefox3.0 and not with Firefox 2 (this applies also to F9).
My system is 386
Comment 4 Matěj Cepl 2008-01-07 11:50:01 EST
Reporter, could you please upgrade and try to reproduce it again -- I cannot
reproduce it here with freshly upgraded Rawhide, and unless I get some more clue
what should I do to reproduce, I will have no other choice than to close it as
WORKSFORME.
Comment 5 Matěj Cepl 2008-01-07 11:50:24 EST
Oh shut, it has been already closed -- anyway, reporter, could you please
reproduce it?
Comment 6 antonio montagnani 2008-01-07 12:58:57 EST
(In reply to comment #5)
> Oh shut, it has been already closed -- anyway, reporter, could you please
> reproduce it?

www.mozilla.org is o.k. but if I jump to
www.mozilla.org/projects/calendar/lightning, SM freezes, with similar
misbehaviour to FF (Bug 427653), and I have to kill it by the x button..

I assume that it is not a network problem, as SM in F8 works fine, with similar
computer setup (unless something has changed and usercannor see it).
Please note that SM and FF2 were working also in F9 before latest updates...so I
think that the problem is related to updates (maybe plugins???)
Comment 7 Kai Engert (:kaie) 2008-01-08 00:32:05 EST
Can you please test whether this depends on your current profile? (Maybe
something's broken in it).

To do, please create and use a separate new profile.
Start seamonkey with command line option:

  seamonkey -no-remote -ProfileManager

Note You need to log in before you can comment on or make changes to this bug.