Bug 427689 - SuperTux 0.3.1 has been released
SuperTux 0.3.1 has been released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: supertux (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 13:36 EST by Nils Philippsen
Modified: 2008-01-11 04:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 13:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steven Pritchard 2008-01-10 13:03:11 EST
It looks like saved games from 0.3.0 don't work on 0.3.1, so I don't think this
would be appropriate for a Fedora 8 update.

Thanks for the heads up.
Comment 2 Nils Philippsen 2008-01-11 04:30:39 EST
I guess this is intentional as supertux isn't "final" yet and the levels are
pretty much in flux between the version (one time where a 0.x version lives up
to its promise ;-)!).

Note You need to log in before you can comment on or make changes to this bug.