Bug 427727 - Sendmail starts slow on boot
Summary: Sendmail starts slow on boot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-07 07:14 UTC by Arnoldo A. Ramos, Jr.
Modified: 2008-01-08 05:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 13:40:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arnoldo A. Ramos, Jr. 2008-01-07 07:14:29 UTC
Description of problem:
Sendmail starts slowly on boot when there is no internet connection

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Thomas Woerner 2008-01-07 13:40:01 UTC
You should check your network configuration. Do not use hostnames which are not
resolvable without a network connection. Please have a look at /etc/hosts.

Comment 2 Arnoldo A. Ramos, Jr. 2008-01-08 05:32:05 UTC
(In reply to comment #1)
> You should check your network configuration. Do not use hostnames which are not
> resolvable without a network connection. Please have a look at /etc/hosts.

You are right. I changed the default hostname (localhost) and that was where it
started. It was not a bug but an error on my part in assigning a hostname. I
reverted it to the default hostname and its okay now. Thanks.


Note You need to log in before you can comment on or make changes to this bug.