Bug 427731 - HCL should disable all "outsider"(non @redhat.com) comments once the cert is closed
HCL should disable all "outsider"(non @redhat.com) comments once the cert is ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
beta
All Linux
high Severity low
: ---
: ---
Assigned To: XINSUN
Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 04:07 EST by YangKun
Modified: 2008-06-23 03:32 EDT (History)
5 users (show)

See Also:
Fixed In Version: (2.18rh) 2008/05/23 push
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 03:32:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description YangKun 2008-01-07 04:07:42 EST
Description of problem:

We should keep the closed certs clean. HCL should disable all "outsider"
comments(submitted by non @redhat.com email accounts) once the cert is closed.
Because non redhat email accounts can only submit public comments, this makes
closed certs very nasty. 

What's even worse is if we ignored or missed some public comments the "outsider"
submitted to the closed cert, then those improper comments will be visible to
anyone.
Comment 1 Rob Landry 2008-02-15 17:49:54 EST
fix committed to cvs

Note You need to log in before you can comment on or make changes to this bug.