Bug 427783 - User is not given a pop-up indicating that s/he will not be able to move back to an earlier version when registering to eus channels using tui.
User is not given a pop-up indicating that s/he will not be able to move back...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 10:49 EST by Preethi Thomas
Modified: 2008-01-11 15:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 15:22:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-01-07 10:49:13 EST
Description of problem:

User is not given a pop-up indicating that s/he will not be able to move back to
an earlier version when registering to eus channels using tui.

http://wiki.rhndev.redhat.com/wiki/EUS_Spec 
shows a pop up in GUI

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-32

How reproducible:


Steps to Reproduce:

1. Run rhn_register tui on a client  with a an account with eus entitlement.
2. On the "Select Operating System Release", select a "Limited Updates" option,
where the base channel is more recent than their /etc/redhat-release or y-stream
version -- for example, a 4.5 EUS channel for a 4.0 or 4.2 system. 


  
Actual results:

User is taken to the Register a system profile page.

Expected results:
Confirmation that s/he will not be able to move back to an earlier version


Additional info:
Comment 1 Todd Sanders 2008-01-09 10:35:52 EST
Client Bug - > Moving to RHEL component
Comment 2 Pradeep Kilambi 2008-01-11 15:22:43 EST
The pop up should be shown when we choose the All Available Updates button, not
the limited updates one. Thats the way we implemented tui as well as Gui. Even
gui should show that screen only when we choose all available updates and not
limited updates. Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.