Bug 427784 - pepiphany stops with error message "Could not determine locale!"
pepiphany stops with error message "Could not determine locale!"
Status: CLOSED DUPLICATE of bug 427461
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 10:53 EST by kloczek
Modified: 2008-01-07 11:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 11:51:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kloczek 2008-01-07 10:53:41 EST
$ rpm -q epiphany
epiphany-2.21.5-0.1.svn7844.fc9

$ epiphany 

** (epiphany:15751): WARNING **: Could not determine locale!

$
$ LANG=C epiphany 

** (epiphany:15752): WARNING **: Could not determine locale!

$
Comment 1 Martin Stransky 2008-01-07 11:48:08 EST
we need to update epiphany to the latest trunk.
Comment 2 Christopher Aillon 2008-01-07 11:51:51 EST

*** This bug has been marked as a duplicate of 427461 ***

Note You need to log in before you can comment on or make changes to this bug.