Bug 427833 - Unneeded dependencies
Unneeded dependencies
Status: CLOSED DUPLICATE of bug 427832
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 13:57 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 14:28:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-01-07 13:57:04 EST
Description of problem:

Totem seems to have a number of unneeded dependencies. I am trying to get Totem
as the default media player in Xfce spin and I don't think all these are valid
dependencies. It might be possible to split some of them into a separate
totem-gnome package and leave totem with minimal dependencies such as gstreamer
for other use cases. 
  
Actual results:


yum install totem

=============================================================================
 Package                 Arch       Version          Repository Size
=============================================================================
 PolicyKit-gnome         i386       0.6-1.fc8        fedora         34 k
 fedora-gnome-theme      noarch     8.0.0-1.fc8      fedora         10 k
 fedora-icon-theme       noarch     1.0.0-1.fc8      fedora        115 k
 gnome-desktop           i386       2.20.2-1.fc8     updates       952 k
 gnome-keyring           i386       2.20.2-1.fc8     updates       210 k
 gnome-mime-data         noarch     2.18.0-2.fc7     fedora        724 k
 gnome-mount             i386       0.7-1.fc8        fedora        126 k
 gnome-themes            noarch     2.20.2-1.fc8     updates       2.5 M
 gnome-vfs2              i386       2.20.1-1.fc8     updates       1.1 M
 gstreamer-plugins-base  i386       0.10.15-1.fc8    updates       879 k
 gstreamer-plugins-good  i386       0.10.6-6.fc8     fedora        835 k
 libbonoboui             i386       2.20.0-1.fc8     fedora        352 k
 libgnome                i386       2.20.1-2.fc8     fedora        966 k
 libgnomeui              i386       2.20.1.1-1.fc8   fedora        1.0 M
 nautilus-extensions     i386       2.20.0-6.fc8     fedora        41 k
 nodoka-theme-gnome      noarch     0.3.2-2.fc8      fedora        11 k
 totem-plparser          i386       2.20.1-2.fc8     updates       42 k 


Expected results:

minimal dependencies.  More info at

https://www.redhat.com/archives/fedora-devel-list/2008-January/msg00670.html
Comment 1 Bastien Nocera 2008-01-07 14:28:02 EST

*** This bug has been marked as a duplicate of 427832 ***

Note You need to log in before you can comment on or make changes to this bug.