Bug 42791 - transfig/xfig eps export fails
transfig/xfig eps export fails
Status: CLOSED DUPLICATE of bug 44742
Product: Red Hat Linux
Classification: Retired
Component: transfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-30 00:29 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-13 05:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-30 00:29:57 EDT
Description of Problem:

transfig reports failure to open 
/usr/X11R6/lib/X11/transfig/us_EN.ps

How Reproducible:

install transfig 3.2.3c2 and xfig from 7.1 release

Steps to Reproduce:
1. install transfig 3.2.3c2
2. try to export fig->eps in xfig
3. watch error window

Actual Results:

error of missing file us_EN.ps reported

Expected Results:

fig exported as eps

Additional Information:
Comment 1 Hanne Munkholm 2001-06-13 05:48:39 EDT
It is because xfig calls fig2dev with the -j option. If fig2dev is called from
the command line without the -j option it works fine. If it is called from the
command line with the -j option, the same bug appears.

The bug only appears when I use the special Danish characters f, x and e in a
document. This probably goes for other languages' special characters, too. If I
use only US characters the bug does not happen.

en_US is your lang variable. If you unset $LANG, it will ask for the file C.ps
instead...
Comment 2 Ngo Than 2001-06-15 18:23:35 EDT

*** This bug has been marked as a duplicate of 44742 ***

Note You need to log in before you can comment on or make changes to this bug.