Bug 427942 - autofs segfaults (possibly from autofs_sasl_unbind)
autofs segfaults (possibly from autofs_sasl_unbind)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.6
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian Kent
:
: 426451 (view as bug list)
Depends On: 426412
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 21:46 EST by Ian Kent
Modified: 2008-07-24 15:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0659
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:09:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-01-07 21:55:11 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Ian Kent 2008-02-05 21:33:34 EST
*** Bug 426451 has been marked as a duplicate of this bug. ***
Comment 3 Barry Donahue 2008-02-18 16:10:53 EST
Test case pending.
Comment 5 Barry Donahue 2008-06-12 10:20:37 EDT
TPS jobs run. No automated test.
Comment 7 errata-xmlrpc 2008-07-24 15:09:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0659.html

Note You need to log in before you can comment on or make changes to this bug.